Results 1 to 2 of 2

Thread: Auto applying game profiles is not working

  1. #1
    Join Date
    Apr 2012
    Posts
    1

    Auto applying game profiles is not working

    I have been using Pinnacle Game Profiler for a few months now and never had a problem with it, until now. I have a profile (Nestopia NES Emulator) and when I launch the executable directly within Pinnacle software the profile is applied automatically, but when I launch the executable outside Pinnacle the profile is not automatically applied. This happens with every profile I have. UAC is disabled in my WIN 7 setup. I even tried disabling/enabling the Persistent Profile option, but that doesn't help. The game profiles are ONLY applied when I launch the executable directly from the Pinnacle software itself. Very frustrating. I think another running program or a service is interfering with the Profiler when I start a game from it's shortcut? I tried starting windows with ONLY Pinnacle enabled on startup. I used to be able to launch the executable from their shortcuts and have the profiles load automatically. Why would the profiles only load when I start them from within Pinnacle software? Any ideas would be helpful. Thanks.

  2. #2
    Join Date
    Jan 2009
    Location
    Scotland
    Posts
    740
    have you tried running a Pinnacle Profile for any length of time recently. Try Running a Pinnacle Profile for 15 minutes and see if Pinnacle comes up with the trial nag screen. If so then re-enter your registration details and run Pinancle Update. I had a very similar problem recently I couldn't think what it could be and it showed no signs of not being registered in PGP, until I tried to play a game for 15 minutes then it stopped and I realised it had reverted to the trial version despite the program being registered. I re-entered my details and it fixed the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •